0409 507 920 [email protected]
Ninja Forms Vulnerability affects over 1Million Websites

Ninja Forms Vulnerability affects over 1Million Websites

The WordFence Threat Intelligence team has identified vulnerabilities in Ninja Forms. This plugin is used to create online forms in over a million WordPress websites. Ninja Forms is very popular as it uses a drag and drop interface to simplify the creation of forms....

WordPress Hack Hardening Plugins

I’m a big fan of plugins that provide internal WordPress protection from hackers. I call these ‘hack hardening’ plugins because their principal role is to make it more difficult for hackers to get into your website.   Unfortunately, its unlikely...
Facebook Ads now requires an ABN

Facebook Ads now requires an ABN

Facebook has announced it will update the ‘GST treatment’ of Facebook Ads purchases by GST-registered business in Australia from 15 Feb. Also if you’ve entered an invalid ABN record in your Facebook account Settings, it will be removed and Facebook...
Nextgen Gallery Vulnerabilities Discovered

Nextgen Gallery Vulnerabilities Discovered

Exploit Overview  The Wordfence Threat Intelligence team have announced the discovery of severe vulnerabilities in NextGen Gallery, a gallery plugin used by over 800,000 WordPress sites.   If your site(s) use this plugin ensure you immediately update to the latest...