0409 507 920 [email protected]

The WordFence Threat Intelligence team discover and reveal yet another WordPress block editor impacted by vulnerabilities. This time the editor is WP Page Builder which is reportedly used in over 10,000 WordPress sites.

If you happen to be using WP Page Builder in your website, then ensure you update to 1.2.5 or later ASAP.

This follows closely behind the Elementor block builder vulnerability reported recently.